foutmelding bij installeren Joomla 3.x (NL/GB)

4 years 10 months ago #3346 by peterma

Hallo,

bij het installeren krijg ik de volgende foutmelding :

JInstaller: :Install: File does not exist /home/wellne1b/public_html/ipad-en-iphone.be/tmp/install_53fcdb4ab21da/tmp

Hoe kan ik dit oplossen ? Mijn Joomla versie is de 3.3

Groeten
Peter



  • Posts: 8
  • Thank you received:

  • Gender: Unknown
  • Birthdate: Unknown
  • Please Log in to join the conversation.

    4 years 10 months ago #3347 by bram

    hoi even getest met downloads.affiliatefeeds.nl/com_datafeeds30.zip
    en geen problemen, wellicht ene schrijfrechten probleem, daar heeft joomla zelf de nodige proza over: docs.joomla.org/Why_can%27t_you_install_any_extensions%3F



  • Posts: 1494
  • Karma: 57
  • Thank you received: 247

  • Gender: Unknown
  • Birthdate: Unknown
  • Please Log in to join the conversation.

    4 years 10 months ago #3351 by peterma

    Dag Bram,

    Het lukt me niet en ik heb geen idee meer wat te doen. Kan ik je even privé mailen om te kijken wat we kunnen doen (tegen betaling uiteraard) ?

    Mvg
    Peter



  • Posts: 8
  • Thank you received:

  • Gender: Unknown
  • Birthdate: Unknown
  • Please Log in to join the conversation.

    4 years 10 months ago - 4 years 10 months ago #3352 by peterma

    Ik hen de extensie nogmaals van je site gedownload en terug proberen installeren.
    Nu krijg ik een andere error :

    Table 'wellne1b_jooml16.tfx_dataitems' doesn't exist SQL=SHOW COLUMNS IN `tfx_dataitems`

    Ik kan een module aanmaken en een menu item met datafeeds, maar er is geen component 'datafeeds' aangemaakt om de feeds in te lezen, configureren



  • Posts: 8
  • Thank you received:

  • Gender: Unknown
  • Birthdate: Unknown
  • Last Edit: 4 years 10 months ago by peterma. Reason: update

    Please Log in to join the conversation.

    4 years 10 months ago - 4 years 10 months ago #3353 by bram

    lijkt erop dat ze iets aangepast hebben in joomla, ik kreeg de fout ook

    de component is nu ook aangepast.


    het kan zijn dat je nu gezeur krijgt dat het admin menu al bestaat. Dan moet de de component eerst de-installeren via het 'manage/beheer' tab en dan weer installeren. Dat is een bug in joomla

    mail me anders via het contact formulier ( zie link bovenaan)



  • Posts: 1494
  • Karma: 57
  • Thank you received: 247

  • Gender: Unknown
  • Birthdate: Unknown
  • Last Edit: 4 years 10 months ago by bram.

    Please Log in to join the conversation.

    Time to create page: 0.048 seconds
    Powered by Kunena Forum