× If you report a bug please specify the joomla and component version.

normal Sitemap not working

8 years 9 months ago - 8 years 9 months ago #1778 by sakattack
Replied by sakattack on topic Re: Sitemap not working
disabling sh404 will be a disaster. My sef urls are already ranking for thousands of keywords and are bringing many visitors. Doing that to my site only to "test" something is like killing a mosquito with a cannon. And to be honest, sef urls are generated AFTER the non-sef url has been requested, so i'm 99% sure that sh404 has nothing to do with the sitemap problem. Thanx for taking the time to answe though.


  • Posts: 42
  • Thank you received:

  • Gender: Unknown
  • Birthdate: Unknown
  • Last edit: 8 years 9 months ago by sakattack.

    Please Log in or Create an account to join the conversation.

    8 years 5 months ago - 8 years 5 months ago #2309 by Rene367
    Replied by Rene367 on topic Re: Sitemap not working
    Waar precies kan ik deze instelling vinden in de menuconfiguratie?
    is dat onder modulebeheer of menubeheer?

    Where can i find these settings?


  • Posts: 104
  • Thank you received:

  • Gender: Unknown
  • Birthdate: Unknown
  • Last edit: 8 years 5 months ago by Rene367.

    Please Log in or Create an account to join the conversation.

    8 years 5 months ago #2313 by bram
    Replied by bram on topic Re: Sitemap not working
    depth can be found under the advanced settings of the menu


  • Posts: 1421
  • Thank you received: 234

  • Gender: Unknown
  • Birthdate: Unknown
  • Please Log in or Create an account to join the conversation.

    8 years 5 months ago #2326 by Rene367
    Replied by Rene367 on topic Re: Sitemap not working
    thanks


  • Posts: 104
  • Thank you received:

  • Gender: Unknown
  • Birthdate: Unknown
  • Please Log in or Create an account to join the conversation.

    Time to create page: 0.102 seconds